What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Earlier today I opened the activity tick box next to my name and saw that I had so far accrued -15 reputation, however the reputation tab listed zero activity for the day so far and I haven't gotten a downvote in about a week. (I didn't take a screenshot but I think you can imagine what it might have looked like)

Now I appear to have hit the rep cap for the day, however the activity box and reputation graph shows me as having gained only 205 reputation instead of the full 215 (I have one accepted answer)

Also it shows me as having gotten 0 reputation gain for an answer - surely that should have been supressed if I actually got 0 reputation?

Reputation bug

Note that I've already done a rep recalc today, it did something, but it didn't fix things completely.

BTW I'm just reporting this as a bug - I'm not overly concerned with the reputation loss! :-)

share|improve this question
13  
The -15 is probably due to one of your old answers being unaccepted. –  Bill the Lizard Jul 29 '11 at 16:01
    
As to the 205-215 inaccuracy, go to stackoverflow.com/reputation, scroll to the bottom and hit the recalc button. Your deleted answers and your own downvotes will be recalced then. They are namely not recalculated in the cached user rep basket. –  BalusC Jul 29 '11 at 16:16
    
@Chichiray I've already done this once today and it didn't fix things - I can't try again 'till tomorrow. –  Justin Jul 29 '11 at 16:17
    
Did you do this after you exceeded the cap? Otherwise it will indeed have no effect. –  BalusC Jul 29 '11 at 16:18

1 Answer 1

This happens when a vote is reversed, like an upvote or an accepted answer.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .