What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

The question http://stackoverflow.com/questions/6930890/we-prefer-questions-that-can-be-answered-not-just-discussed was voted-down and closed quickly, because it was obviously just vandalism.

I was going to flag this question to be deleted, but I can't (the Flag Question button is disabled).

I can't see why not — can anyone explain?

Screenshot

Note: idiotic screenshot removed. My screenshot showed that I had not selected a sub-reason, however, prior to refreshing, the button was still disabled even with a sub-reason of "it needs ♦ moderator attention" selected. I was trying to select "very low quality".

Edit: Thank you all for your detailed eyes. However, this was a gigantic screenshot fail. I had selected one of sub-reasons originally, and it was still disabled. I refreshed the page to double check and take the screenshot. Maybe it was just a glitch the first time, because clearly my "double-checking" was flawed.

share|improve this question
    
It's deleted now ;) –  ChrisF Aug 3 '11 at 18:06
4  
WTF??.......... –  Robert Harvey Aug 3 '11 at 18:11
6  
Asking on Meta also has a tendency to focus the Eye of Sauron rather quickly. –  Chris Frederick Aug 3 '11 at 18:22
    
@Robert Harvey - doh - see updates. –  NickC Aug 3 '11 at 20:02
    
In my answer, see the repro steps for a scenario where the option may be selected but button is still disabled. –  user162697 Aug 3 '11 at 20:18

2 Answers 2

up vote 5 down vote accepted

EDIT: You can reproduce the issue that you mentioned in your question.

Here are the steps:

  1. On the flagging popup, select other option.

  2. Type in some description but don't exceed the minimum limit.

  3. Now, change your mind and go for very low quality option. Note: You need to click on some particular location to have the option very low quality selected and still have the Flag Question button disabled.

  4. Refer the below screen where I have the very low quality option selected but Flag Question is disabled.

Repro

It seems that you have not selected either very low quality or other to enable the Flag Question button. If you select Other, you need to provide a description.

Issue

share|improve this answer

You need to click one of the two child radio buttons for it to be activated. Like my flag on this question:

Screenshot:

enter image description here

share|improve this answer
    
Thanks - see updates to question. I blew it on the screenshot. I had originally done what you suggest and it was still disabled. I took the screenshot after refreshing. And, now that it is really gone, I can't double check. –  NickC Aug 3 '11 at 20:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .