What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I'm trying to post a question on Stack Overflow but it's not working. After I click "Post your question", the page loads endlessly and the question never gets posted. If a developer/moderator could have a look at it that would be great!

share|improve this question

closed as too localized by Marc Gravell Aug 9 '11 at 8:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Using what browser? Have you tried hard reloading the page (Ctrl + F5)? –  Pëkka Aug 9 '11 at 6:45
    
Have you tried turning it off and on again? Your browser, I mean. –  Charles Aug 9 '11 at 7:17
1  
Ok I see what the problem was. I'm in a library and their filter is blocking posting questions on StackOverflow (the filter messages takes like 5 minutes to appear so I thought it was something else). I've now used a proxy to post the question. –  this.lau_ Aug 9 '11 at 7:46
1  
Wow; crazy that their filter blocks this. But not amazed - was at a uni for a geek-day a while ago - the network blocked both SSL and VPN. Like... really? –  Marc Gravell Aug 9 '11 at 8:59

Browse other questions tagged .