What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

As of yesterday I started noticing that the arrow on the mobile site's header isn't functional (click-able / touchable) as it once was. To clarify, the entire site renders fine, but the top portion where the StackOverflow logo appears with the arrow is no longer a link. Previously I was able to touch that arrow and it would reveal my rep and whatever else it typically displays. Now the arrow does nothing when pressed. I received a comment from a user and the arrow changed to a red "1" to indicate that, but that wasn't responsive when pressed either.

I'm using a WP7 and I am logged in. I've tried clearing my browser history just in case but that didn't help.

Has the mobile site changed or is this a legitimate bug?

share|improve this question
    
Is there a Javascript error message at the bottom of the page? I had this in Chrome and Opera on my android, installing Firefox fixed it. –  shanethehat Aug 15 '11 at 16:35
    
@shanethehat no JavaScript error at the bottom. I've never seen a Javascript error on my mobile browsers so either I've been lucky or they were suppressed. –  Ahmad Mageed Aug 15 '11 at 17:45
add comment

1 Answer

up vote 5 down vote accepted

This will be fixed with the next code deploy.

Irony of ironies, some code that works around an IE bug on the desktop site in fact caused issues for IE on the mobile one.

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .