What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

Why does the Stackoverflow openid association not allow the Yubico OpenId to be associated?

Stackoverflow returns this message..

Unable to log in with your OpenID provider: failed to authenticate, returning Failed. Please ensure your identifier is correct and try again.

share|improve this question
    
Email the team in the "contact us" link to have them sort you out. –  random Sep 13 '09 at 1:46
    
what does that even mean? –  Crash893 Feb 7 '10 at 15:15

4 Answers 4

I use http://www.clavid.com/, which can use Yubikey for authentication. Not really a solution, but it is a workaround.

share|improve this answer

I'm not sure but i Just tried it 2/3/10 and it didn't work

from yubico's website

Yubico OpenID Server

Welcome!

There are two ways to use the Yubico OpenID server. The simplest is

to go to any site which supports OpenID and log in to it using the following OpenID URL:

http://openid.yubico.com/server.php/idpage?user=cccccccbihth

You will then be redirected to our OpenID server, and can login to the

site authenticated using your YubiKey.

If you wish to use a more personal OpenID URL, you need to set up your

own web site and be able to modify the HTML code for it. Insert the following markup into the of the HTML document at your own home page:

<link rel="openid.server" href="http://openid.yubico.com/server.php" />
<link rel="openid.delegate" href="http://openid.yubico.com/server.php/idpage?user=cccccccbihth"

/>

Once you have made this change, you should be able to use your own URL

as the OpenID URL when using any OpenID enabled site.

You can verify that it is working by using the external OpenID Checkup

tool.

You can read more about OpenID.
share|improve this answer

Just got word back from yubico forums

they upgraded there OID server I just tested and it worked

this can be closed

share|improve this answer

Yubico fixed this on their end:

Hey, it looks like Yubico fixed the problem on their end already. I just logged in with my Yubikey to SO and it worked great.

That's from Andrew Arnott, the primary author of DotNetOpenAuth.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .