What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

This is a weird one... I entered this chat room a few hours ago and tried to change the access controls - only to be locked out of the room. This was probably a mistake - but now I can't leave the room.

Attempts to 'enter it' result in the same 'Access Denied' messages and trying to leave it from another room (by clicking the up arrow next to the room's name) fails to work.

How can I get out? I'm trapped in the room!


Edit: possible steps to reproduce (no clue if this will work):

  • Visit an existing room.
  • Have someone else create a room and invite you.
  • Enter it and go to 'Control Access'
  • Set the room to private without adding yourself as an owner or even granting read access to yourself.
  • Refresh the tab with the existing room. You should now see the other room in the sidebar.
share|improve this question
5  
Totally unrelated: how many e's are there supposed to be in a canonical 'Eeek' question? –  uɐɯsO uɐɥʇɐN Aug 21 '11 at 0:04
    
Does the "Leave all" work from another chatroom? –  Matthew Read Aug 21 '11 at 0:05
    
@Matthew: I don't know... but I'll try it. –  uɐɯsO uɐɥʇɐN Aug 21 '11 at 0:06
    
Yeah, that worked - but I think there is still an underlying bug somewhere. –  uɐɯsO uɐɥʇɐN Aug 21 '11 at 0:07
4  
@George Re: 'Eeeek' -- answered here (You may have too many ...) –  ckittel Aug 21 '11 at 0:07
    
I would say five E's are enough. –  kiamlaluno Aug 21 '11 at 0:56
1  
This only affects ♦ moderators, note –  Marc Gravell Aug 22 '11 at 11:37
add comment

You must log in to answer this question.

Browse other questions tagged .