What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Related accounts in profiles of SO/SU/etc seems to not update the avatar picture.

I try cleaning cache, but I think is a server-side problem.

I don't know if it's a bug or designed behavior.

share|improve this question
    
Your gravatars are all the same now though –  random Jul 28 '09 at 12:07
    
I don't know, if I click here: meta.stackoverflow.com/users/52879?tab=accounts#sort-top the image is different –  Drake Jul 28 '09 at 13:35
    
It can take over a day for both sizes of avatars to change...but they look the same for me. –  jjnguy Jul 28 '09 at 15:32
    
This evening I tried from home, funny that here it is working. I think that at this point the problem is generated by my company's proxy, probably it creates a cache of some pages. Sorry for bother, I think that some one can close. –  Drake Jul 28 '09 at 18:13
    
Closing by request as 'norepro' –  Joel Coehoorn Jul 28 '09 at 18:26

1 Answer 1

up vote 2 down vote accepted

It just takes a little while. Have some faith/patience.

Also, make sure that your emails are the same on both accounts. That is what Gravitar uses to update your avatar on these sites.

share|improve this answer
    
And clear your cache while you're at it. –  Hilarious Comedy Pesto Jul 28 '09 at 13:42
3  
Hold the power button down for 10 seconds. Then unplug your computer for 30 min and let it rest for a bit. Then start your computer up again. Repeat this process at least 2 more times. Then clear your cache, then try it. –  jjnguy Jul 28 '09 at 13:44
2  
i tried, same as before –  Drake Jul 28 '09 at 15:13
1  
Rubbing ice-cream on the keyboard sometimes works for me. –  bobobobo Aug 11 '09 at 18:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .