What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 122 Stack Exchange communities.

I went to look at proposals on area51 today, and I keep getting a popup that says that I have been logged in and am being redirected to the main page. It redirects me, but it doesn't actually log me in. I am using my Google account to sign in, and trying to do this in Chrome.

share|improve this question
    
Have you tried logging out and then logging back in? Are you using a VPN? I've seen logins (admittedly, on chat) get weird if I was on a VPN. –  Anna Lear Aug 31 '11 at 21:07
    
Tried all of the above, and made sure I wasn't using a VPN. Also tried closing the browser, reopening it, and trying again. –  Ashley Nunn Aug 31 '11 at 21:10
add comment

1 Answer

up vote 3 down vote accepted

Part of deploying our new centralized login scheme revealed some bugs when we got to Area 51. Looks like you were affected.

It should be fixed now.

share|improve this answer
    
I'm getting the same problem. I try to login with my Google OpenID and get Unable to log in with your OpenID provider: An unexpected error occurred while logging in. It's not you, it's us. This is our fault. Detailed information about this error has automatically been recorded and we have been notified. –  Herbert Sep 1 '11 at 6:43
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .