Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

For some reason I can't log in to Stack Overflow. When I click "log in" no OpenID provider icons appear. If I log into meta and then go back to stackoverflow, I'm "half" logged in: I get the usual bar with my name, rep, etc at the top, but stackoverflow thinks I'm logged out when I try to answer questions, and clicking on the "stackexchange" icon in the top bar does absolutely nothing.

How do I fix this problem? I've tried clearing my cookies but that didn't help.

I'm using Firefox and have never had a problem logging in before today.

share|improve this question
up vote 2 down vote accepted

no repro -- I suggest clearing your browser cache.

share|improve this answer
    
Thanks, that solved it. – user152743 Sep 2 '11 at 7:20

The only time I've had problems logging in with OpenID is when I turned off JavaScript, either within Firefox options or NoScript. Any chance that one of those might be causing your login problems?

share|improve this answer
    
I don't think so, because Meta is working fine for me (including logging in and other Javascript features) – user152743 Sep 2 '11 at 5:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .