What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

http://stackoverflow.com/users/95810/alex-martelli?tab=reputation

The "select an area by dragging across the lower chart" thing is not working on Chrome.

Tested with Chrome 13.0.782.220 m, works with Firefox 6.0.1 and IE 8

Quirk: For some reason, if I open an incognito window, it works. Tried clearing the cache and cookies, still not working.

share|improve this question
    
Works just fine here, Chrome 15.0.861.0 dev on Ubuntu 11.04. –  hammar Sep 4 '11 at 16:48
1  
Working fine on Chrome 13.0.782.220 on OSX 10.7. –  vcsjones Sep 4 '11 at 16:56
    
Fine on Chromium 14.0.835.126 on Linux. –  Mat Sep 4 '11 at 17:12
    
LOL, has anyone been able to reproduce the bug at all? I am on Windows BTW –  NullUserException อ_อ Sep 4 '11 at 17:17
    
Yes, I have the same issue 12.0.742.112 (90304) Ubuntu 11.04. jonsca answer below worked. –  wim Sep 9 '11 at 1:44
    
Same issue here too, it worked in chrome previously –  nawfal Apr 5 '12 at 11:50

1 Answer 1

up vote 11 down vote accepted

Zoom out to full view (Ctrl + 0) and it will work.

I'm not sure what the details are, but something doesn't register properly when you are zoomed in.

share|improve this answer
    
+1 This fixed it. –  NullUserException อ_อ Sep 7 '11 at 4:19
    
+1 for learning about ctrl+0, I really didn't know... –  Eran Medan May 10 '12 at 6:01
    
It doesn't fix it for me, and it's not working in FireFox either these days. After you click in the lower graph, the highlighted area follows the mouse pointer, but never releases even after clicking again, moving away etc. and the upper graph does not update. –  Chris Apr 27 '13 at 18:23
    
@Chris I would start a new question if it's pertaining to a specific Firefox version, the versions mentioned here are ancient history, so I don't know if it's even the same bug. –  jonsca Apr 27 '13 at 18:28
    
Hi @jonsca - It's not, it's happening in latest versions of Chrome and Firefox - though not IE10 amazingly!! ;-) - I didn't want to 'clutter' Meta, but if you still think I should open a new question I will do? –  Chris Apr 27 '13 at 18:38
    
@Chris Works fine for me in FF 20. You are highlighting along the bottom graph and not the top one? –  jonsca Apr 27 '13 at 19:05
    
(even with the zoom on, it still works, seemingly) –  jonsca Apr 27 '13 at 19:07
    
@jonsca Yes, I am clicking on the bottom graph. FF 20.0.1 and Chrome 26.0.1410.64 on Windows 7 64-bit. I've just tried some other profiles (including yours) and same broken behaviour on all. –  Chris Apr 28 '13 at 6:39
    
@Chris I'd say go ahead and post a new question and reference the fact that you've tried the approach in this one and it's not working. –  jonsca Apr 28 '13 at 6:52
    
@jonsca Will do - many thanks. UPDATE: I found a more recent question and have upvoted that rather than duplicate. meta.stackexchange.com/questions/164221/… –  Chris Apr 28 '13 at 8:39
    
Just a correction: It needs to be at 100% zoom level, and if you have set the default zoom level to be > 100%, Ctrl-0 isn't enough. –  muru Sep 25 at 3:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .