Just spotted these.. weird (Unicode?) characters on the buttons where you can take action on the Mod dashboard

Mod dashboard

What are those characters?

(on WIndows 7 64-bit, Chrome)

Inspect element shows ellipses

<input title="close this question; no more answers will be accepted" class="close-question" id="close-question-336724" type="button" value="close question (4) …">
share|improve this question
2  
What do you see in the source code? –  Time Traveling Bobby Sep 16 '11 at 13:55
2  
Or right click > inspect element. –  Josh Lee Sep 16 '11 at 14:04
    
That's a NUL (0x0) character or Newline. –  staticx Sep 16 '11 at 17:54
    
Updated... @JoshLee –  Sathya Sep 16 '11 at 19:01
1  
@Straitjacket seems to be ellipses –  Sathya Sep 16 '11 at 19:01
6  
Those aren't buttons. You need to print the page out, check one of the boxes and mail or fax your official moderator decision back to the Stack Exchange offices ASAP! –  Pops Sep 16 '11 at 19:06
add comment

2 Answers

up vote 3 down vote accepted

They’re ellipses. It’s kind of weird that your browser/OS can’t find the glyph when it’s using the right font for the rest of the button, but that’s Windows for you.

share|improve this answer
8  
I read the question. –  Josh Lee Sep 16 '11 at 21:20
add comment

It's looking correct now.

mod-dashboard

Although the code remains the same:

<input title="close this question; no more answers will be accepted" class="close-question" id="close-question-336724" type="button" value="close question (4) …">

Diff says the characters are same.

And there has been no updates to the browser... so shrugs

share|improve this answer
    
huh, I love mod screens :p –  genesis Sep 17 '11 at 16:17
2  
We didn't change anything; and if you check, it is (correctly) using &hellip; in the source. Basically, your machine had a sneeze, then got over it. –  Marc Gravell Sep 18 '11 at 8:50
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .