What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I tried to ask a question today on Stack Overflow. The site told me that I did not include any tags, but I did. I used the tags and .

I saw them there, then clicked the button. They vanished and the site said I did not add tags. I tried this in multiple browsers, all of which gave the same result.

On Mac OS X, I used Firefox 3.6.20, Safari and Chrome; on Linux, I used Chrome and Firefox; and on Windows I used IE8.

The interface I see here on Meta — the window with potential tags appearing as I type — does not show up on the primary site at the moment, so I can ask questions here but not there.

share|improve this question
    
unable to reproduce. –  Lightness Races in Orbit Sep 16 '11 at 18:15
1  
Seems that this affects only "new" unlogged users. Try to log in and then ask your question. –  user169358 Sep 16 '11 at 18:28
    
We're looking into this... –  Rebecca Chernoff Sep 16 '11 at 19:08
    
Thanks for the quick fix. I guess I should have pointed out that I hit the issue when I was posting a question as an anon user. I only registered an account because you can't post a question on meta. without one and I figured it was worth the effort to submit a bug report, but I think you might want to rethink that policy if this is where you want people to submit bug reports. –  ericG Sep 16 '11 at 21:25

3 Answers 3

Turns out removing code from anonymous users means they don't have access to it. Who'd have thunk it?

Fix deployed.

share|improve this answer

I was having a very similer issue, but it seems to be fixed now. here's the error I was getting:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; InfoPath.3; MS-RTC LM 8) Timestamp: Fri, 16 Sep 2011 18:36:37 UTC

Message: Object doesn't support this property or method Line: 1 Char: 2351 Code: 0 URI: cdn.sstatic.net/js/…

share|improve this answer

I have the same problem. I spent over an hour trying to ask a question. This drives me mad. My tags were , and .

I got the same result with Firefox, Safari, Chrome and Opera on OS X and Firefox and IE8 on Windows.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .