What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

After following the usual log in link on the StackOverflow Careers page, and inputting my openID, it simply drops me back at the homepage, still not logged in.

The first time I attempted to do this, it brought me to the normal myopenid page, with the e-mail and password login, but then did the same as before - redirected me to http://careers.stackoverflow.com.

EDIT:

Attempted to log out of SO and MSO, and still experiencing the same trouble - the problem persists.

share|improve this question
    
What browser/OS are you on? And do you use the same openID to log in to SO / MSO without problems? –  Korneel Bouman Sep 28 '11 at 13:36
    
Windows XP, and Firefox 6, and yes - using the same openID for SO and MSO has worked fine for me so far. –  Nightfirecat Sep 28 '11 at 15:57
1  
Sorry, we haven't been able to reproduce this. Can you log in with other OpenIDs? I see several logins for your user in our logs, which might indicate that the login was processed but your browser didn't accept the cookie for some reason. –  David Fullerton Sep 30 '11 at 18:24
    
I'll try clearing cookies and check back here. –  Nightfirecat Sep 30 '11 at 21:02

1 Answer 1

up vote 1 down vote accepted

After clearing cookies and active logins, I was able to successfully enter a myopenid address, and log in through that.

I immediately noticed the difference upon doing that, since the StackOverflow Careers login page showed the e-mail address / password column (the smaller one) on the left, instead of on the right, as I'm used to seeing.

Regardless, no amount of manually logging out of other SE sites or even out of myopenid fixed it, but clearing all cookies and active logins did.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .