Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When I try to search for "application/xml" it instead searches for "applicationxml". How am I supposed to phrase this search?

share|improve this question
up vote 2 down vote accepted

Try searching for "application xml" (with quotes). It isn't exactly what you asked for, but it seems to be good enough. And probably (sadly): Is it possible to search for punctuation/special characters?

share|improve this answer
    
Unfortunately that matches way too many questions/answers with "application" - which is very generic, so the results don't help – user147272 Sep 30 '11 at 10:17
2  
@user147272 did you put it all in quotes -- "application xml"? Most of the results look to be for application/xml. – agf Sep 30 '11 at 10:25

As an alternative, use Google Site Search as described in search tips. This query will search for application/xml

share|improve this answer
    
The slash in that query is treated as a wildcard (^) and returns the same results as "application xml", "application+xml", "application xml", "application#xml", etc. There's nothing special about Google Site Search here that makes it include punctuation. – Kevin Vermeer Oct 1 '11 at 0:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .