What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

My in-box and questions tab shows that my question has an answer but when I actually go to the question there isn't an answer. From what I can see of the answer it may be spam... is this a problem with a spam filter or automated removal?

Here is what it looks like on my questions tab:

enter image description here

Here is what the question page looks like:

enter image description here

And this is what my inbox had:

enter image description here

share|improve this question

1 Answer 1

The answer was likely removed automatically by the system after gathering a number of spam flags, as indicated by the Community user having the last activity on your question.

The denormalized answer count can get out of sync when this happens (typically when the user who posted the spam is also deleted), but it will eventually be corrected by an automated maintenance process that runs daily.

As for the inbox item, sometimes entries corresponding to deleted items aren't always removed. I've found this seems to often be the case if you've already read the entry, but that may have just been coincidence. There are a number of posts here on Meta about that topic, but I'm not sure if it's been determined conclusively whether or not that's actually the intended behaviour.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .