What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

The page title of this user profile displays chinese characters incorrectly (image below - screenshot of chrome tab). On IE threre is the same problem. On firefox, everything displays correctly.

user's page title

I'm wondering - it's stackoverflow bug? Or it's maybe some computer font settings problem?

share|improve this question

closed as too localized by Kevin Montrose Oct 11 '11 at 15:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Looks fine here, Chrome 15 on Ubuntu 11.04. It's probably just a font issue. –  hammar Oct 11 '11 at 14:58
    
I'm curious, why on Firefix this title displays correctly –  Lucasus Oct 11 '11 at 14:59
    
This is most likely not a browser, but a font issue, as @hammar mentioned. I don't think there's much SE can do about that. F.e. Chinese characters are displaying fine on Ubuntu, but fail to do so on Windows (both FF7). –  Time Traveling Bobby Oct 11 '11 at 14:59
    
Title is fine for me on Chrome 14.0.835.202, Win7 –  CharlesB Oct 11 '11 at 15:02
    
Thanks for feedback, it seems that it's my computer fonts problem. I think this question can be closed now. –  Lucasus Oct 11 '11 at 15:19

Browse other questions tagged .