What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Sometimes when I view a question on my Vista machine with IE9 the link box is already open covering up the first couple of comments. I have seen it on an answer once as well, but it is far more common on questions.

share|improve this question
    
I wouldn't be surprised if this is status-bydesign. :( –  Andrew Grimm Oct 21 '11 at 2:31
    
I don't know the details (hence why I'm only posting a comment), but I'm fairly sure this is by design. –  John Oct 21 '11 at 2:31
    
@John It's inconsistent by design? –  IronMensan Oct 21 '11 at 3:23
    
Like I said, I'm not sure of any details, but I believe that to be correct. I think it's related to the "hotness" of a question. –  John Oct 21 '11 at 3:46
    
I have also see this on FireFox 7/Windows 7. I initally though that this was a bug or me hitting something on the keyboard but I believe this is ineed [status-bydesign]. I also belive this is indeed down to the question "hotness" but cannot currently find a reference. –  tombull89 Oct 21 '11 at 10:01
1  
Screenshots or it didn't happen. –  Kevin Vermeer Oct 21 '11 at 11:30
    
As implied by the question being asked, even if this is [status-bydesign], it feels broken when it happens. (Every time the link box shows up, I have to manually dismiss it to get it out of my way.) –  Chris Phillips Feb 8 '12 at 20:01
    
Happens with FireFox too, 1/20 refreshs –  ajax333221 May 24 '12 at 1:03
add comment

You must log in to answer this question.

Browse other questions tagged .