your communities

Since an answer being unaccepted is -15, I assume that 0 is for an upvote on your answer which was just removed / cancelled; why doesn't it show the question link when you expand the score though? I don't see the question's number on my audit page either.

The bug on StackOverflow

I did look at the "possible dupes", but none of them really answered my question and had more to do with up/downvotes on questions and not answers (which is what the rep. change in question was on).

If anyone has any ideas, please let me know, even if it's only a "you fail at reading comprehension", since that's entirely possible.


Edit

Ok, so I followed the FAQ's recommendation to add a bounty for this question since I really wanted more views and above all, just an answer or two. However, the full time allotted to the bounty expired and it got just a couple more views and still no answers. I still have the same issue.

Since I've now lost the privilege to start another bounty until I build it up again, the only way I can think of "bumping" this question in the meantime is to edit it.

share|improve this question
1  
I don't think it's a bug, more of a feature request as they probably didn't implement same mechanism for "unvoting" of posts like the one in place for unaccepting answers. –  Shadow Wizard Nov 10 '11 at 9:48
    
@ShadowWizard: Thanks, I didn't think of that so I added the feature-request tag. –  stealthyninja Nov 10 '11 at 9:51
add comment

1 Answer

up vote 0 down vote accepted

I got a downvote for an answer which I decided to remove and after doing a manual reputation recalc, I now have a similar 0 score, which has no link since the answer it would link to no longer exists. This is probably what happened with the other 0 scores during a system recalc after the author deleted the question.

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .