Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 157 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When visiting /review/first-answers I was presented with the following on the right side-bar:

screenshot

On some visits, this is not shown and replaced by "Your Review Stats".

Is that a bug, or a feature?

If it's by design, shouldn't it be showing me my progress to the next badge up, i.e. Copy Editor?

P.S. This happens on other review tabs as well; "Your review stats" simply gets replaced by "Your review progress". I cannot consistenly reproduce the behaviour.

share|improve this question
    
I cannot see what you see, but I guess it is because I have already the "Strunk & White" badge. – kiamlaluno Nov 7 '11 at 12:33
    
NOTE: This appears to be here on Meta only. On the other sites it appears correctly. – ChrisF Nov 7 '11 at 12:34
    
@kiamlaluno - here on META I'm seeing the same and I do have the Strunk and White badge. – ChrisF Nov 7 '11 at 12:35
    
@kiamlaluna I too have the stunk & white badge. – Shawn Chin Nov 7 '11 at 12:38
    
@chrisF I saw that on the main SO site. – Shawn Chin Nov 7 '11 at 12:38
    
@ChrisF I don't see that on meta too. If I visit "review/first-answers" I see this. – kiamlaluno Nov 7 '11 at 12:40
    
@ShawnChin - OK - something odd is happening. I was seeing the page correctly on Stack Overflow, however, I'm now seeing what you've reported here. It appears to be OK on other sites (for the moment). – ChrisF Nov 7 '11 at 12:41
    
Argh… I am kiamlaluno. – kiamlaluno Nov 7 '11 at 12:42
    
Meta appears OK again (version 7.4). Stack Overflow is still wrong (version 7.2). Super User is OK (version 7.3). I think this is still work in progress – ChrisF Nov 7 '11 at 12:45
    
@ChrisF how about now? – Marc Gravell Nov 7 '11 at 12:52
    
@MarcGravell - still showing the "You need Strunk and White" message. Do I need to hard refresh? The version is still rev 2011.11.7.3 – ChrisF Nov 7 '11 at 12:53
    
@ChrisF on which site? – Marc Gravell Nov 7 '11 at 12:58
    
@MarcGravell - Stack Overflow, though it appears to be working again now. Must have been a caching issue somewhere along the line. – ChrisF Nov 7 '11 at 12:59
    
@ChrisF the versioning is... complex; but 7.3 is indeed "current" and should've worked – Marc Gravell Nov 7 '11 at 13:03
    
@kiamlaluno sorry, that was a typo. – Shawn Chin Nov 7 '11 at 13:04
up vote 14 down vote accepted

See, you passed the first test of /review, by correctly noting this, er, intentional foible.

(was that at all convincing?)

This should now be resolved. If not, please let me know.

(coughs again quietly... or, in 2 minutes, at least...)

share|improve this answer
2  
It is still not fixed; on meta.drupal.stackexchange.com I can read, "You have edited a total of 81 posts (101% done)". Should I edit 100 posts to get the "Strunk & White" badge? – kiamlaluno Nov 7 '11 at 14:48
    
I forgot that the badge is given after editing 80 posts, not 100. I wonder why I keep thinking of 100 posts. – kiamlaluno Nov 7 '11 at 15:10
    
+1 just for the good humor! :) – Shadow Wizard Nov 7 '11 at 15:22
    
@kiamlaluno It used to be 100. – Lorem Ipsum Nov 8 '11 at 23:36
    
@yoda That would explain my mistake. :-) Thank you. – kiamlaluno Nov 8 '11 at 23:53
    
Do community wiki edits count ? I managed to get to 101% by combining suggested edits and community wikis edit. The trick is, if I edit through the review panel a community wiki, it will count. If I go in the question and edit it there it won't. Might be a possible source of remaining issues on this counter. – Matthieu Dec 9 '11 at 3:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .