What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

When visiting my edit profile page from stackoverflow and click 'Copy Profile to all Stack Exchange network accounts' without making any changes I receive the following error:

Oops! There was a problem updating your profile: temporary error updating your profile -- please try again!

Reproduced multiple times in

  • Chrome 15.0.874.120 m
  • FireFox 8.0

After changed - even a single character - It works as expected.

I think it should just do nothing on the back-ground and say it was succesfull - or display an notice that you havn't made any changes.

share|improve this question
    
Didn't happen to me. Probably was temporary glitch. –  Shadow Wizard Nov 23 '11 at 12:08
    
I have tried this multiple times - and was able to reproduce this every time. Even right now whilst writing this comment. –  Wesley van Opdorp Nov 23 '11 at 12:12
    
Have you tried with other browser? After changing something? –  Shadow Wizard Nov 23 '11 at 12:14
    
Updated my original post. –  Wesley van Opdorp Nov 23 '11 at 12:20
    
Hmm.. so guess moderator/developer will have to look into the error logs and see what happened. –  Shadow Wizard Nov 23 '11 at 12:26
2  
Repeatedly reproduced in Chrome ∞. It fails unless I've made a change to the form information before submitting. If I save a change to the current site, then go back and try to copy these changes to the other sites without making new changes, it will fail. –  Jeremy Banks Nov 25 '11 at 8:40
1  
This issue also occurs if you save a profile edit on for example stackoverflow and then go back to the page to copy it to all your other network accounts. –  J.Kommer Nov 28 '11 at 20:31

1 Answer 1

It's likely you just need to not be so fast.

http://meta.stackexchange.com/a/184911/136973

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .