Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I was browsing through the tabs to see if there was anything new to review and no posts were showing up but when I went past "low quality posts" I noticed that it said "1 post" at the top but hadn't seen anything below it, so I went back to the tab and sure enough there was nothing there:

post-that-does-not-exist

As I continue to refresh the low quality posts tab, it keeps saying there is still 1 post but nothing is showing.

share|improve this question

closed as too localized by Emmett Jan 18 '13 at 23:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you have any ignored tags? – John Nov 23 '11 at 19:31
    
This feature request might be of interest: meta.stackexchange.com/questions/112616/… – Brandon Nov 23 '11 at 19:48
    
That has happened to me several times as well, and I have no ignored tags. – Shawn Chin Nov 23 '11 at 20:21
    
This is still happening. At one time the "first answers" tab showed 1 post, the "low quality posts" tab showed 1 post, and the "late answers" showed 3 posts, all tabs not actually showing anything. Just to reiterate, I do not have ignored tags blocked, so it shouldn't be hiding anything. Where are these posts? – animuson Dec 1 '11 at 8:29
up vote 3 down vote accepted

Apparently not the only cause (or the cause for this specific case), but one way for this to happen is that you have ignored tags and the post is (correctly) hidden from you for that reason. It still says that there is one post to review because, well, there is.

I have confirmed this by going here, ignoring the tag , refreshing, and observing that the "8 Posts" at the top does not change even though the page now only shows 4 posts.

The "Hide Ignored Tags" option that I am talking about is located at Profile -> Preferences.

enter image description here

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .