What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I cannot access Stack Overflow because they have put a trick on my IP address. It does not refuse my access, but it asks me to log in again and again if I want to ask a question. My browser accepts cookies.

I know I haven't done anything wrong with my account so I don't feel guilty, but at the same time I can understand that there are policies to exclude some users that write bad or not-so-beautiful questions.

Now, I want to regain my access because I need information about programming issues. What have I to do?

  • 1 - I open a new private chrome session
  • 2 - Login with Stack Exchange: email address and password
  • 3 - Welcome P5music with 76 points
  • 4 - Ask question button
  • 5 - You must login
share|improve this question
8  
Is there a reason you believe login issues are a result of a "trick"? –  Matthew Read Nov 24 '11 at 17:25
8  
Your Stack Overflow account is unregistered. Register the account to be able to ask questions. –  ChrisF Nov 24 '11 at 17:25
    
I already registered, now if I click on register it recognizes me and doesn't allow to ask questions because it starts again and again –  P5music Nov 24 '11 at 17:33
2  
It would help if you actually tell us what's happening. What error are you getting? –  Michael Mrozek Nov 24 '11 at 17:36
    
if I logout and then login simply it does not even ask my username and password but welcomes me and if I click on "Ask question" button it ask me to login again. I can see my username and 76 points which are the points in my registered account not the cookied one. I cannot register now too, but I already registered. –  P5music Nov 24 '11 at 17:41
2  
I don't want to offend you, but this very question might be a good start to learn how to ask questions. We need many more details to understand what is going on! Also please merge your comments into your question, but with more details too. (Like: what message do you get when trying to register again? What does "it recognizes me" mean? Surely the site thinks you're still unregistered!) –  Arjan Nov 24 '11 at 17:41
    
Oh, and @Chris is right. –  Arjan Nov 24 '11 at 17:44
    
1 - I open a new private chrome session 2 - login with stackexchange: email address and password 3 - welcome P5music with 76 points 4 - ask question button - 5 you must login –  P5music Nov 24 '11 at 17:52
1  
How about moving your responses such as the above into the question. –  The Anti-Santa Nov 24 '11 at 17:54
1  
is your browser accepting cookies? I had some similar problem because my browser rejected them... –  Carlos Heuberger Nov 24 '11 at 17:56
1  
There's indeed something weird here... Checking. –  balpha Nov 24 '11 at 17:57

1 Answer 1

up vote 14 down vote accepted

I'm not sure yet what happened here; we'll investigate that. For some reason, you were considered an unregistered user, even though you had a valid OpenId (and you had accounts on other sites). We'll have a closer look at that.

Anyway, I've updated your data; you're now a registered user, and should be able to ask questions again.

Sorry about that.

share|improve this answer
3  
Not sure if it's the same situation, but someone in chat was having similar-sounding issues the other day. –  Tim Stone Nov 24 '11 at 19:01
    
And another user is also complaining "when I ask for question it was redirect me to login page". –  Arjan Dec 16 '11 at 17:35
    
Thanks @Arjan; yep, same issue. –  balpha Dec 16 '11 at 18:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .