What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

The displayed reputation at the Accounts tab of the summary is inconsistently wrong.

Steps to reproduce

  1. Visit the Accounts tab - The displayed reputation is equal to the displayed reputation at the separate sites. = Expected
  2. Visit the Summary tab, Accounts section - Same numbers as at 1. = Expected
  3. Wait a while (a couple of minutes, estimated max at 10)
  4. Refresh the Summary tab, Accounts section - SU drops to 1 reputation = Not expected

Update: The latest occurrence of this bug (1 february 2012)

Yesterday, I joined SU. I started at 146 reputation, because of a migrated answer (4 months earlier). At the Accounts tab, however, the shown reputation is 101:


Have a look at the revision history for the previous occurrence of this bug.

share|improve this question
1  
Sorry - not a duplicate of the question I linked to –  ChrisF Nov 30 '11 at 11:18
    
@Bobby I am always able to reproduce this bug in multiple browsers, across all SE websites. –  Rob W Nov 30 '11 at 11:20
    
I don't know if what I'm seeing is related. Anyway, my rep on Code Review is 126, but the Accounts summary consistently shows 111. –  Costique Feb 23 '12 at 14:57
    
@Costique That one seems to be related. Using exactely the same procedure (see question), I changed 111 to 126, at your user profile. –  Rob W Feb 23 '12 at 14:59

You must log in to answer this question.

Browse other questions tagged .