What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 129 Stack Exchange communities.

In some steps of the survey, when I fill in a form and click "next", it jumps back to the first page.

This has happened three times now, every time at a different point: First on the third page (IIRC; been a long day), then a few pages later, then again a few pages later.

The choices I made on the page I was on before the reset happened are not saved; the previous changes are (which makes it annoying, but not impossible to finish the survey.)

I'm on a stable connection (landline University DSL, fixed IP) and use the latest stable Chrome on Windows 7. Javascript and cookies are enabled.

This seems to have been reproduced by at least 2 users, one here in the comments and one in the blog entry.

Edit: It happened again, right before the finishing line. Devs: If you need debugging info, the E-Mail address I specified in the survey is pekka at gmx dot de - feel free to take a look. Also, I (sadly) have a static IP so finding me shouldn't be difficult.

Edit 2: I just realized this is a problem on SurveyMonkey's part and not on SO's. Still, I guess this is relevant for SO, so I'm leaving it open.

share|improve this question
    
How long are you taking between pages? –  Matthew Read Dec 14 '11 at 19:18
1  
@Matthew never longer than 10-20 seconds. –  Pëkka Dec 14 '11 at 19:18
4  
Also, why can't I win an iPad when taking the survey? Or a book? Or something? I'm sure that would drive participation way up. –  Pëkka Dec 14 '11 at 19:19
    
Why can't I win an iPad when asking or answering? :P –  Matthew Read Dec 14 '11 at 19:20
1  
Repro'd, happened to me on the first three pages. IE8 Win7. –  Toomai Dec 14 '11 at 19:26
3  
@Toomai: Oh, that's expected behavior, It's to check whether you are using IE or not. You can't lie. –  Steven Jeuris Dec 14 '11 at 19:39
    
@MatthewRead I thought you got a tablet over on Android for being the #1 user? –  John Dec 16 '11 at 4:51
    
@BobCratchit There was a Kindle Fire contest, but I didn't win. It was about answers, not rep :) –  Matthew Read Dec 16 '11 at 6:23

1 Answer 1

up vote 1 down vote accepted

I submitted the issue to SurveyMonkey and they repro'd several times on multiple browser types and didn't experience it. Their suggestion is to use a different computer or browser to see if that resolves the problem.

Sorry, that's not much of an answer.

share|improve this answer
    
Ugh, that's really not much of a response (from them, I mean). But I managed to fill it in after all, so I'm marking this answered. –  Pëkka Dec 15 '11 at 19:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .