What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

When I Google, and end up on Stack Overflow from it, if I click the back button to go back to Google, it just refreshes the page. I have to hold in the back button (in Chrome) and go down to the Google search history link to actually go back.

Is anybody else experiencing this? How can I make it stop?

share|improve this question
4  
I'm pretty sure that's Google's tracking redirect or (less likely) a redirect from an old URL to a new one. In general I don't think SO does anything that could cause this. What URL(s) are/were your visiting when this occurred? –  Jeremy Banks Dec 15 '11 at 15:17
1  
Click twice, fast, but not too fast. –  Grant Thomas Dec 15 '11 at 15:18
    
For example, go to google.com search for "php getdate vs date" click the SO link that appears. If I click the back button, it just refreshes the SO page. –  Catfish Dec 15 '11 at 15:26
1  
To know when you click twice too fast, count the number of photons: If you see just a photon, you clicked twice too fast. –  kiamlaluno Dec 15 '11 at 15:50

3 Answers 3

For example, go to google.com search for "php getdate vs date" click the SO link that appears. If I click the back button, it just refreshes the SO page. – Catfish 8 mins ago

I am unable to reproduce this in any way, shape, or form. Chrome v 16.0.912.63 on Mac OS X 10.7.2

What is the URL Google is sending you to? Is it a Google tracking URL? If it's a StackOverflow URL, is the slug correct? Does this happen all the time or only for certain search results?

Google FHC

share|improve this answer
    
I'm on Chrome version 15.0.874.121 m on Windows 7. I am seeing the exact same slug as you are. This happens all the time for SO pages from google. –  Catfish Dec 15 '11 at 15:54

I think that's something Google is doing; not SO. When I google, "jquery enable disable" I end up at this page.

However, this is the link that gets loaded into my back button:

http://www.google.com/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=4&sqi=2&ved=0CEMQFjAD&url=http%3A%2F%2Fstackoverflow.com%2Fquestions%2F1531747%2Fjquery-enable-disable-text-box-based-on-radiobutton&ei=lhPqTsrqAYPg2QXv1qnLCA&usg=AFQjCNFQ0MlExHmar7QPQLBYdkhlyn9zWA

Edit: I should add that I'm using IE9.

share|improve this answer
    
So you have the same issue? –  Catfish Dec 15 '11 at 15:54

I updated my Google Chrome from version 15.0.874.121 to version 16.0.912.63 m and it doesn't seem to be an issue anymore.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .