Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

As of yesterday, my ClaimID credentials no longer work on Stack Overflow. I get the following error this morning:

Unable to log in with your OpenID provider:

Error occurred while sending a direct message or getting the response.

It was a somewhat different second message yesterday:

No OpenID endpoint found.

My ID is clearly good, since I got logged in here. Is it me, or them?

EDIT:

Forgot to mention, it happens with either IE or Firefox.

EDIT 2:

I can now log in again via ClaimID. I didn't do anything, it just started working again. Sigh.

share|improve this question
1  
We don't allow clams to join, I'm afraid. – Won't Dec 29 '11 at 15:10
    
It happens to me too, with ClaimID and ClickPass. I reset my browser to test a site, and I had to create a Stack Exchange account to log in, or I would not be able to write this comment. – kiamlaluno Dec 29 '11 at 20:59
2  
note that ClaimID is basically defunct, they haven't supported new user signups for over a year now. So I recommend adding some other more reliable identity provider -- remember you can have as many of these in your "wallet" as you like -- such as Stack Exchange, Google, Facebook, etc. – Jeff Atwood Dec 30 '11 at 11:54
    
I had no idea. Thanks! – DCookie Dec 30 '11 at 14:22

You must log in to answer this question.

Browse other questions tagged .