Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 153 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates
  • I posted a couple of comments
  • I edited them a couple of times
  • I tried to edit one of them again (much more than 5 seconds had passed)

=> I got the error "You can only comment every 5 seconds".

So I patiently waited about 10 seconds and tried again. => same error

So I patiently waited more than 15 seconds and tried again => same error

Eventually I gave up. Then after a few minutes, I went back to edit my comment, and the "edit" link has even disappeared: I can't edit it any more at all.

By the way I was editing the comments in order to correct/improve formatting

share|improve this question
2  
Did you try simply refreshing the page? Did you just post a new, clarifying comment? Do you have a link to the comment in question? – Andrew Barber Jan 2 '12 at 21:01
    
I'm not sure whether i tried refreshing the page. No I didn't post a clarifying comment, I didn't deem it worth it (I was just trying to correct the formatting). The link to the comment is this: stackoverflow.com/questions/2501704/… And by the way I was wrong about the formatting help, i was just desperately trying to put some line breaks in it :P – matteo Jan 3 '12 at 16:58
    
Copy/paste the content to a new comment, delete the old comment, and fix the formatting in the new one. You'll lose your place in line, but that's the way it works. – Kevin Vermeer Jan 3 '12 at 17:18
    
Are you still noticing this issue? – kiamlaluno Sep 25 '12 at 0:04
    
Gonna try. Fourth edit.... seems it works now – matteo Sep 25 '12 at 8:07
    
@kiamlaluno seems it works fine now. Now if 5 minutes have passed from the posting of the comment, I get the error "Comments can only be edited for 5 minutes" (expected), so I guess the problem was that the wrong error message was being shown, and it seems to be fixed. – matteo Sep 25 '12 at 8:16

You must log in to answer this question.

Browse other questions tagged .