What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

Currently, my reputation on Stack Overflow is 448 as shown in my profile and also the accounts tab on my Stack Exchange network profile. Looking at the accounts overview on the summary tab on my Programmers profile, however, I see a Stack Overflow reputation of 460. Note that accounts tab does show 460, though.

Why this discrepancy?

I thought it might be a caching issue, so I waited a while, but the difference has been there for days now.

I also tried to recalculate my reputation, to see if it changed anything. It resulted in me losing 12 reputation, but the discrepancy remained. Actually, before the recalculation I had 460 on Stack Overflow and it showed up as 445 on Programmers. Immediately after the recalculation, the original 460 started being shown on Programmers (as you see it now) and on Stack Overflow I saw my actual reputation of 448 as adjusted by the recalculation.

Update 1: According to Anna Lear's comment below, she sees the correct Stack Overflow reputation of 448 in the accounts overview on the summary tab of my Programmers profile. Is this maybe a location-based problem? I am located in Germany. Maybe the content delivery network node (if a CDN is used for this I'm not sure) for this region has outdated data? What do other people see from what regions?

Update 2: At least one other person sees the incorrect reputation on my profile page too. However, I'll give it a few more days, in case it is indeed a caching issue.

share|improve this question
5  
At a guess I would say this is a result of caching and should resolve itself after a while. –  Oded Jan 4 '12 at 20:00
    
It's showing 448 on Programmers as well, so all signs point to caching as Oded suggested. –  Anna Lear Jan 5 '12 at 3:06
    
@AnnaLear This is strange because even after clearing my browser cache and even on a different machine I still see 460 on my Programmers profile (can't include a screenshot here for proof unfortunately). Hence, as far as I am concerned the issue isn't resolved. –  PersonalNexus Jan 5 '12 at 5:00
    
@PersonalNexus I see 448... Not sure what to tell you, but I'll reopen this post. –  Anna Lear Jan 5 '12 at 5:04
    
@AnnaLear Strange. Maybe it depends from where in world one accesses the site, i.e. maybe here in Germany I am getting this information served from a different node in the content delivery network that has inconsistent data? I'll update the question accordingly and maybe ask around in chat for what people see from what region. –  PersonalNexus Jan 5 '12 at 5:08
    
@AnnaLear Maybe I should clarify: I was looking at the summary page on my Programmers profile, not the accounts tab. Because on the latter I do see 448 as well. Only the summary shows 460 for me. –  PersonalNexus Jan 5 '12 at 5:32
    
@PersonalNexus Alas, no repro on the summary page on my end either. –  Anna Lear Jan 5 '12 at 5:38

1 Answer 1

up vote 5 down vote accepted

Apparently the system that updates these was down for a bit, so some profiles will be out of date.

This will resolve itself eventually; for the time being, the correct reputation is shown on your accounts page and network profile.

share|improve this answer
    
Perhaps it's worth mentioning stackoverflow.com/reputation recalc? –  Second Rikudo Jan 5 '12 at 20:24
    
@Truth Already did that. See the fourth paragraph in my original question. –  PersonalNexus Jan 5 '12 at 20:53
    
Yes, this was it. After the aggregator backfill from a few minutes ago, I now see the correct reputation on all my profiles. –  PersonalNexus Jan 6 '12 at 21:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .