What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I am getting the following JavaScript error message in other tabs (not Stack Exchange sites, maybe other tabs with sites that use JavaScript code?) when I have chat.stackexchange.com open:

[Break On This Error] (no source for ) uncaught exception: [Exception... "Not enough arguments" nsresult: "0x80570001 (NS_ERROR_XPC_NOT_ENOUGH_ARGS)" location: "JS frame :: http://or.cdn.sstatic.net/chat/Js/master-chat.js?v=68b4d5428eb6 :: oa :: line 132" data: no]

The error message repeats every second.

This is on Firefox 3.6 (Mozilla/5.0 (X11; U; Linux x86_64;).

share|improve this question

1 Answer 1

up vote 4 down vote accepted

It should be fixed now. Remember the days when it was old versions of Internet Explorer causing issues, not old versions of Firefox?

Prior to Gecko 2.0 (Firefox 4 / Thunderbird 3.3 / SeaMonkey 2.1) , the pseudoElt parameter was required. No other major browser required this parameter be specified if null. Gecko has been changed to match the behavior of other browsers.

By the way, Firefox 3.6 is on the border of unsupported. You might want to consider upgrading.

share|improve this answer
    
Yeah, I mean, 3.6 was, like, a whole month ago! –  John Jan 28 '12 at 0:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .