What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

I cannot give comments on SO but my rep is over 1000.

Is this a bug?

EDIT: Thank you guys: I thought I am going insane seeing this problem :)

I just don't see a link to make comments at all. Page seems to be fully loaded. I use Firefox 3.5. For example in this post I do not see anything that allows me to make a comment.

EDIT2: One more note. In this post I am able to click on add / show 3 more comments in answer from Tom Dalling and comment box just appears.

EDIT3: In pure HTML link for inserting comments are in body. So it's JS error. Is there a way to get not minified version of JS?

EDIT4: Now I am in work. In Firefox 3.5.2 even with 'CTRL-F5` I still have no comment link available. If I use IE from same machine comments links are available.

EDIT5: I just home on Firefox 3.5 on Mac. And I have comments link. What is wrong with mu PC in work ...

share|improve this question
Can you be more specific? Are you told that you need more rep, or are the comments just not getting posted? – Kyle Cronin Aug 4 '09 at 15:26
A link to the post you're attempting to comment on would also help – Kyle Cronin Aug 4 '09 at 15:27
$5 on jQuery error – Ian Elliott Aug 4 '09 at 15:28
But jQuery is infallible! – XMLbog Aug 4 '09 at 15:41
The only thing that can fix jQuery is more jQuery... – Shog9 Aug 4 '09 at 16:24
I heard you like jQuery so I loaded your jQuery with jQuery so you can use jQuery while you load jQuery – Ian Elliott Aug 4 '09 at 17:40

2 Answers 2

Turn noscript off, and make sure you do a complete reload of the page (CTRL + F5).

share|improve this answer
Poor Rich B of -1. +10 ;) – akarnokd Aug 4 '09 at 16:45
I am just typing from home where I use Safari and as you see it works. I will check tomorrow from work where I use Firefox. – Michal Sznajder Aug 4 '09 at 18:42
Crippling your browser does have that nasty problem of causing issues. – GEOCHET Aug 4 '09 at 18:43

Is the page loaded all the way? I notice I cannot make any comments or answers until all components of the page have loaded. It is normaly the ads taking a bit to load.

share|improve this answer
Well Meta is the place for bug reports, so I do think that this is the right place for it. – Kyle Cronin Aug 4 '09 at 15:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .