What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I'm sorry to be the bad ambassador but I need to report another thing. I'm not sure this is really a bug or if it's just my browser (Chrome), but I rebooted and nothing changed. I have a MacBook Pro with Lion installed. Chrome is version 18.0.1025.165. If there is a need of some data I forgot, please comment below.

I took a quick vid and made a gif that reproduces exactly what I see. If you want to try reproducing it, you should know that I noticed that it doesn't happen always so don't get discouraged at the first try. Another thing is that it triggers only if you scroll down the chat even if you reached the bottom, when you do, scroll down another time. This is what I see:

enter image description here

Yes, this is very annoying. :(

share|improve this question
1  
Have been seeing this in Chrome a lot lately. Not sure if your problem is exactly the same, but when this happens I can't scroll the screen up to view older messages. (Chrome 17.0.963.56 m, Win7) –  Farray Feb 18 '12 at 21:37
    
@Farray I've definitely seen this too. Chrome (whatever the latest stable version is), Windows 7. –  Anna Lear Feb 18 '12 at 21:38
    
@Farray Yes it happens to me too. But I think it's just that Chrome version, since I don't use Win. –  Alenanno Feb 18 '12 at 22:09
1  
It's the new Chat By Candlelight feature. Don't you feel more relaxed already? –  Adam Davis Feb 18 '12 at 22:28
    
@AdamDavis Not really. :D –  Alenanno Feb 18 '12 at 22:31
3  
You're awesome for making a gif of precisely the problem. –  Mike B Feb 19 '12 at 3:47
    
@MikeB Ahah thanks! :D –  Alenanno Feb 19 '12 at 10:03
    
That's the heart of rock n roll, which, I have been informed by a reliable source, is still beatin'. Detroit! –  Won't Feb 20 '12 at 18:31
1  
Has anyone reproduced this with a vanilla Chrome, all extensions disabled? –  balpha Mar 20 '12 at 6:33
    
@balpha I still have this thing. I suppose it isn't going away considering that red tag. –  Alenanno Apr 26 '12 at 11:47
    
Interesting interpretation of that tag. No-repro doesn't mean "I don't care", no-repro doesn't mean I currently have no way to fix this, because I cannot even reproduce it. If I could (and I certainly believe you that this is happening), I'd love to fix this. It's also been more than a month since I asked about extensions, and you still haven't answered, by the way. –  balpha Apr 26 '12 at 11:57
    
@balpha My comment was a bit ambiguous and unnecessary eheh. I know what that tag means, don't worry. Your question was directed at me? "Anyone" is not my username, by the way. :P I'll add more detail about my configuration now, although I honestly don't know what "vanilla Chrome" is. How do I check that? –  Alenanno Apr 26 '12 at 12:01
    
"Vanilla" as in "original", no extensions / user scripts / additional plugins / user styles /etc. installed. –  balpha Apr 26 '12 at 12:04
    
@Alenanno: It might also be useful to post if you have any extensions enabled (chrome://settings/extensions) and if so, what they are. (and to try reproduce the problem without them enabled, as per @balphas request). –  Matt Apr 26 '12 at 13:06
add comment

1 Answer 1

Reset your zoom setting as per this related problem. Just hit ctrl 0 inside Chat. I used to get this same problem, it's due to how wonky Browser zoom is with Chat (also wonky in general.)

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .