What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

This post have been downvoted according to my reputation tab. However, when I go directly to that post and try to expand votes, there's no dowvnote and two upvotes. Oh, now I noticed it says that I've been both upvoted and downvoted at the same second.

We all know that 10 + 20 - 2 = 28, but reputation tab says it's 30, which would be okay, without the downvote.

screenshot of reputation tab

In /reputation page, I don't see any downvote. Reputation tab seems to be only point on Stack Overflow which thinks that I've been downvoted.

How is this possible?

share|improve this question
    
Probably a mis-click that was quickly corrected, but there ought to be an "undownvoted" there too then. –  Flexo Mar 8 '12 at 16:07
1  
I wonder if going straight from down to up vote skips the undownvote –  Flexo Mar 8 '12 at 16:08
1  
@JeffMercado: I know about this. Have you read my question? –  Martin. Mar 8 '12 at 16:08
    
@awoodland: it does. Tried it on you –  Martin. Mar 8 '12 at 16:08
    
Just tried it on this question - what did it show? –  Flexo Mar 8 '12 at 16:09
    
@awoodland: just upvote. Downvote has been deleted permanently –  Martin. Mar 8 '12 at 16:10
    
@martin - assuming one of those was you I'm not seeing the same thing here. –  Flexo Mar 8 '12 at 16:12
    
@awoodland: I downvoted and upvoted in the same minute - you see the same as me –  Martin. Mar 8 '12 at 16:13
    
Looks to be fixed, I'm seeing 28 now. –  JNK Mar 8 '12 at 18:26
    
@JNK: My answer was downvoted. I removed it, but it's still visible in reputation tab, for some case. Is it for you ?: –  Martin. Mar 8 '12 at 18:32
    
I can't repro anything like this... –  Nick Craver Mar 9 '12 at 11:25
    
@NickCraver: this looks fixed already. So I assume status-completed –  Martin. Mar 9 '12 at 11:28

1 Answer 1

up vote 1 down vote accepted

Whatever caused this, it looks like other shuffles in recent code changes to the UI fixed it, so making this status-completed. If it crops up again (outside a 5 min deletion window), ping me via a comment here.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .