What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Earlier today I tried to give an upvote to this answer: http://stackoverflow.com/a/9620391/5987.

I got an error message. I am Sorry I can't remember exactly what it said, and I didn't write it down.

I tried to undo the upvote and got the same message. I finished off with another upvote and that didn't work either.

I was pretty sure that the answer had 3 votes before I started. It still has 3 votes. It shows me the highlighted arrow and won't allow me to click on it anymore, saying my vote is locked in.

Can anybody verify that my vote got recorded properly?

share|improve this question
    
Shows five upvotes for me now; perhaps in the last three minutes a few other people thought it was a good answer... –  sarnold Mar 9 '12 at 2:39
    
@sarnold, that's odd - going to the user's reputation tab it showed 3 votes from yesterday only a few minutes ago. Now it shows 4, even though yesterday ended over 2 hours ago. I guess the problem was self correcting once a new vote came in. –  Mark Ransom Mar 9 '12 at 2:43
    
Heh, and I got the helpful kitten when I tried to load his reputation page. I guess here be dragons. –  sarnold Mar 9 '12 at 2:45
    
There was a very short period where a lot of the JavaScript on the site stopped working properly. The other issue that was posted on meta was double comments. The question got deleted though, so there's not really an official response to why it happened. –  animuson Mar 9 '12 at 2:56

You must log in to answer this question.

Browse other questions tagged .