Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I'm on some page (http://tex.stackexchange.com/tags) of a site I have never logged into before. I click on the login button using my StackExchange OpenID creds. Instead of being taken to the page I was in before clicking the login button, I'm taken to the home page. This is despite the fact that I see the url http://tex.stackexchange.com/users/login?returnurl=%2ftags#log-in before clicking the other (bigger) Login button.

sidenotes:

  • I can reproduce both with Chromium 17 and Firefox 10.
  • Clicking the returnurl link again works... takes me to http://tex.stackexchange.com/tags.
  • For sites I have visited before, I automatically get logged in via clicking any clickable.

update: I no longer experience this issue.

share|improve this question
    
There are actually quite a few login issues with OpenID across all of the stack sites. – NotMe Mar 9 '12 at 15:31

Thanks for bringing this up. I cannot reproduce the issue in the current build of our network sites. If it remains an issue let me know!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .