What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Tag wiki excerpts have been getting displayed improperly in Firefox 10.0.2 for the past three hours or so. They're being shown as tall boxes (divs) on the left side of the screen instead of short boxes using the full width of the column. It's wasting a lot of space in the middle of the screen. Here's a screenshot:

tag wiki excerpt stuck to left side of page

This is the correct layout, which I can see in Internet Explorer and another copy of Firefox:

tag wiki excerpt laid out normally

only from root Question to the every

Related Tags

enter image description here

current add_on & plugins

enter image description here

share|improve this question
1  
@Geoff How is that by-design? –  CodesInChaos Mar 12 '12 at 20:00
    
@CodeInChaos I'm not able to reproduce this - I'll retag. –  Geoff Dalgas Mar 12 '12 at 20:01
    
notice this issue is caused cca 3-4 hours, without restarting FF, updates on demand, last updates for FF ??? week or two back ??? –  mKorbel Mar 12 '12 at 20:03
1  
I'm having the same issue. Same FF version. –  R. Martinho Fernandes Mar 12 '12 at 20:06
    
Norepro from me, same FF version. Which addons do you guys have? –  Xeo Mar 12 '12 at 20:13
    
@Xeo: HTTPS everywhere, and Greasemonkey (no scripts installed, though) –  R. Martinho Fernandes Mar 12 '12 at 20:16
    
@Xeo see my edit about addons & plugins –  mKorbel Mar 12 '12 at 20:23
    
... Win updates a patches were sometime on last week :-) –  mKorbel Mar 12 '12 at 20:24
    
You used This is the correct layout, which I can see in Internet Explorer. Its super effective! –  Won't Mar 12 '12 at 20:59
    
@Won't hehehe this's the superlativ in compare with FF :-) –  mKorbel Mar 12 '12 at 21:10
1  
Now reported in Chromium as well... maybe a Verdana/Arial issue? –  Pops Mar 13 '12 at 14:12
    
@Popular Demand I'll check that and change Font family in the FF settings (up-to 2-3 hours) –  mKorbel Mar 13 '12 at 14:31
    
@Popular Demand please see my answer here –  mKorbel Mar 13 '12 at 17:03

2 Answers 2

Your text zoom level may be off - reset the zoom level by:

reset zoom

If you want to zoom use the browser zoom which zooms the entire page, not just the fonts (CTRL-+)

share|improve this answer
    
thanks no changes, maybe something are cached, I'd have to try log off/on :-) –  mKorbel Mar 12 '12 at 19:48
2  
I see the same issue with the same version of Firefox, and resetting the zoom does not change the behavior. I also notice that this happens only on some excerpts (e.g. I see the extra space when viewing questions tagged wireshark, but not questions tagged elf). –  multipleinterfaces Mar 12 '12 at 19:50
    
Font zoom by ±1 has historically been considered "supported" here. Has this changed? –  Josh Caswell Mar 13 '12 at 20:34
    
Is this still an issue? –  Geoff Dalgas Mar 14 '12 at 20:58
up vote 1 down vote accepted

as @Popular Demand you are right, this about Font used by WebServices, this feature is possible to disabling in the Mozilla Firefox, notice preview of majorities from web sites is more than terrible ..., I'd have to live with buggy preview :-)

by default is checked option Allow pages to choose their own fonts with output to the screen

image

enter image description here

Disabling this option will force all sites to use your default fonts instead.

then output to the screen is (Font Times New Roman)

image

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .