Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I'm trying to login to a forum with my stack exchange openid and I receive this upon successfully entering my uname/pass:

Detected an attempt to send an assertion when the identifier ( is not owned by the logged in user.

What's causing this, and how can I get around it?

share|improve this question

closed as too localized by Kevin Montrose Mar 16 '12 at 22:37

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

What site was it? – Jeremy Banks Mar 12 '12 at 21:01
up vote 1 down vote accepted

It worked the next time i tried it on the following day, so it must have been a fluke in the other site i was trying to log into.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .