What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

On Super User, I noticed that the dialog box for flagging questions appears correctly only when I refresh the review page. The second time I flag a question without refreshing the page, what I see (after selecting "it doesn't belong here") is the following.

screenshot

If I click on "Flag Question," I get an error message.

screenshot

I could not see any JavaScript error from Safari. What could the cause be?

I have tried with Firefox 12.0 (I know, it's not supported), and Google Chrome 18.0.1025.142; I had the same result as with Safari.
On Google Chrome I noticed that if I first flag for moderation attention (selecting other, and entering a custom reason), and then I flag selecting "it doesn't belong here," the dialog box appear fine. It is only when I flag using "it doesn't belong here" twice in row that I have the problem I have described here.

The revision reported on Super User, when I tried with Firefox and Google Chrome, is 2012.4.3.2076.

share|improve this question
    
So I take it you're using Safari... Have you tried Firefox or Chrome? I can't reproduce this. –  Shogging through the snow Mar 13 '12 at 23:58
    
I have updated the question to report what I got with Firefox, and Chrome. –  kiamlaluno Apr 3 '12 at 12:13
    
I've noticed this from the /admin/dashboard view, but not been able to consistently reproduce it –  Sathya Apr 3 '12 at 12:38

You must log in to answer this question.

Browse other questions tagged .