What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

So, a well-respected user over on Stack Overflow thinks I may have encountered a bug on my recent post, and requested i post over here mentioning it:

FragmentPagerAdapter troubles and woes: Constructor Undefined

I asked a question and eventually (within a couple of hours) sorted out the problem and posted my own response, explaining what I did to solve the problem. So after posting my response, I tried to check off the response I made as the solution. SO gave me an orange box saying I had to wait six hours before doing that, so I did. I tried again before heading to bed, still no luck. I tried again the next day, well over 8 hours, and still couldn't do it. So I flagged my response, saying that I still couldn't mark the post as the solution.

I got a response today (as a 'helpful flag') from someone:

"Can you please ask about this on Meta Stack Overflow? It might be a bug. – Will♦ 1 hour ago"

And here was the flag I sent that was deemed helpful:

I cannot flag this comment as the solution. It's exactly what I did to solve the problem, and no matter when I've tried to check it off as the solution, it always says I can do so in six hours: which has long since gone by since I posted the solution. – 19 hours ago helpful

share|improve this question
    
Looks accepted to me... You would have had to wait 48 hours, which should have elapsed about 12 hours ago. But if it was telling you six hours after that - or immediately after posting your answer - then that's a bug. –  Shog9 Mar 23 '12 at 18:35

1 Answer 1

up vote 3 down vote accepted

It looks like you were finally able to mark it accepted:

share|improve this answer
2  
Yep, after Will responded to my comment, I went ahead and tried again and it worked fine. Either way, it seemed odd that it took not eight hours, but more like a day (don't know the exact time table to be honest). I'm fine with it taking awhile, and I wouldn't be surprised if it's more due to my still-low reputation more than anything else. But if someone with 50k rep thought it should be posted here on meta, I post it here on meta! So long as I got the response in so other users can see a complete solution, that's all that matters! –  Davek804 Mar 23 '12 at 18:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .