Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

So I have an account and was searching for a job but was hired back in January. When hired, I made sure to at least update my job search status to not looking.

Well I just received a message from an employer about an opportunity but well, you know, I'm not looking so I had to decline.

I made sure to double check my status and update my profile to include my new job. It turns out that my status is currently set to not looking but I now changed it to block all. Hitting save, it is still being shown as interested.

currently selected

still interested...

Is this just a cosmetic problem and I am actually set as blocking? Or am I still being listed as interested and looking?

On the right, it does say that the employer view is blocked but shouldn't it say that on the main part of the page too?

I'm liking my job so far and have no intention of looking for another one so soon.

share|improve this question
There's more than one way to explain that bug. I don't get the problem, why don't you just remove your ad? – Uphill Luge Mar 24 '12 at 0:18
@UphillLuge Like, delete his account? That's like deleting your resume when you get hired and writing a new one from scratch the next time you want a job – Michael Mrozek Mar 24 '12 at 3:06
Wow, I see why you were able to get that new programming job. You have impeccable handwriting with a mouse. – Cody Gray Mar 24 '12 at 10:18
up vote 4 down vote accepted

Correction: This only shows up on the employer view of your profile, which only appears to employers you have given access to (if they contacted you) and in search results (which you are blocking). So basically, nobody will see this.

If you click over to the public view of your profile, this line does not ever appear.

This is a cosmetic problem and you are set as blocked. You do not show up in employer searches. You can untick the full time checkbox and it will be removed from your profile (until we get a better fix in).

share|improve this answer
Ok thanks for the confirmation. – Jeff Mercado Mar 24 '12 at 14:24
@Jeff This was not actually being shown to anyone -- see my correction to the answer above – David Fullerton Apr 5 '12 at 21:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .