What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 122 Stack Exchange communities.

When selecting Project Management from the drop-down to add an answer to my Careers profile, the processing animation just continues to spin (and I can select other SE sites in the drop-down and the spinner spins only as long as it needs to before a result is given (either no answers or a list of answers). I tried to see if the infinite spinning is limited to beta sites, but received inconsistent results.

share|improve this question
    
Reproduced: /cv/widgets/stackexchangeanswers/getTopAnswers?site=<sitename> throws a 500 error for all beta sites I tried. Graduate sites work fine. On Chrome 18.0.1025.142 m Win, no scripts / extensions, cleared cache - although for this one it doesn't really matter. –  Yannis Mar 31 '12 at 13:18
add comment

1 Answer

up vote 3 down vote accepted

Thanks for the report jcmeloni.

This is fixed now.

share|improve this answer
    
Thanks Jason - the list now shows, but the "add" function doesn't work (click add, it spins -- Chrome and FF, at least) - do you want another report or does this count? –  jcmeloni Apr 2 '12 at 19:00
    
@jcmeloni: This counts. –  Jason Punyon Apr 2 '12 at 20:05
    
@jcmeloni: Can you try again? –  Jason Punyon Apr 2 '12 at 20:21
    
Bingo! Looks great. Thanks! –  jcmeloni Apr 2 '12 at 21:04
1  
@jcmeloni: YAY! I DID SOMETHING GOOT! –  Jason Punyon Apr 3 '12 at 0:02
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .