What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I can log into Stack Overflow using my OpenID (tried on Firefox), but using the same OpenID in Stack Overflow Careers, I get the folowing error:

Unable to log in with your OpenID provider:

No OpenID endpoint found.

I've tried both on Firefox and Chromium, and had the same result in both browsers. What amazes me, is that I can log out/log in from Stack Overflow, but not Stack Overflow Careers.

Have I found a bug?

And yes; I've copy-pasted the OpenID URL in both cases, and have tried several times, so I'm not mistyping.

share|improve this question

closed as off-topic by Matthew Read, Martijn Pieters, Lance Roberts, Hugo Dozois, michaelb958 Apr 13 at 3:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Matthew Read, Martijn Pieters, Lance Roberts, Hugo Dozois, michaelb958
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Even though my issue is fixed, I'm sure lots of people will be lured here with the exact same symptoms, but different cause. If you have an answer that might help those people, I'd suggest you still post them here. :) –  Hugo Apr 4 '12 at 2:24

1 Answer 1

up vote 2 down vote accepted

Are you already logged in? The only time I encountered that error was when I was already logged in (and I use MyOpenID). In fact I just logged in, tried to log in again, and got the same error.

That's sort of a bug in itself, though....

share|improve this answer
    
No, I wasn't logged in; as I said, I even tried installing an alternate browser. –  Hugo Apr 4 '12 at 1:25
    
Magically, I got home from the university, and I'm logged in. This does not even explain why this also failed on an alternate browser. This thing is haunted. :/ –  Hugo Apr 4 '12 at 2:22

Not the answer you're looking for? Browse other questions tagged .