What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

The titles of some of the question I view are showing up as just boxes

Title Boxes

I'm running Windows XP Professional Version 2002 Service Pack 3 and Google Chrome (18.0.1025.142 m). Let me know if you need more information.

Update 2 - So something in Chrome appears to have died. I restarted chrome and the problem went away. Sorry for taking up peoples time investigating this.

Update - So this appears to be related to the zoom level. On my PC, its the default zoom level. Doing Ctrl + 0 will take you to the default zoom level. All other zoom levels result in the text being displayed and not the boxes.

So others dont have to pick through the comments. This only happens on some of the questions. The image question is here.

It does NOT show up as boxes with IE 8.0.6001.18702 on the same PC

It does NOT show up as boxes with Firefox 3.6.14 on the same PC

If I edit the title and type abcdefghijklmnopqrstuvwxyz1234567890ABCDEFGHIJKLMNOPQRSTUVWXYZ and all I got were boxes. No characters at all

I do not have anything Enabled under chrome://flags

share|improve this question
    
That sounds more like a problem with your computer's fonts, e.g. –  U2744 SNOWFLAKE Apr 5 '12 at 14:34
4  
Link please.. Or is this for all titles?? Then you probably deleted a font.. –  Manishearth Apr 5 '12 at 14:35
    
Its only for some questions. here is the one from the picture I posted –  SwDevMan81 Apr 5 '12 at 14:35
1  
norepo - Chrome 18 on ubuntu 10.4 –  Lix Apr 5 '12 at 14:36
    
Norepro, Chrome 20.0.1091.0 on Windows 8.6.2. Does it work on any other browser? –  U2744 SNOWFLAKE Apr 5 '12 at 14:37
    
@minitechη - It works with IE 8.0.6001.18702 on the same PC –  SwDevMan81 Apr 5 '12 at 14:39
    
Works means you can or can't reproduce it? –  Lix Apr 5 '12 at 14:40
1  
@Lix - Sorry, works meaning it does NOT show up as boxes. I see the title as words –  SwDevMan81 Apr 5 '12 at 14:41
    
Even this question shows up as boxes to me. If I edit it, as I type, it just shows boxes. Not sure if thats helpful. –  SwDevMan81 Apr 5 '12 at 14:45
    
Try typing out all the letters, see if any work. I've had a similar issue before, actually. –  U2744 SNOWFLAKE Apr 5 '12 at 14:47
    
Reason: Unicode hates you ‮‮uoy setah edocinU –  Manishearth Apr 5 '12 at 14:47
    
@minitechη - Ok, I'll try that. It produces text and not the boxes in Firefox 3.6.14 on the same PC –  SwDevMan81 Apr 5 '12 at 14:48
    
No repro FF10 Win7. –  Pops Apr 5 '12 at 14:49
    
@minitechη - Ok, so I typed abcdefghijklmnopqrstuvwxyz1234567890ABCDEFGHIJKLMNOPQRSTUVWXYZ and all I got were boxes. No characters at all. –  SwDevMan81 Apr 5 '12 at 14:50
    
Okay, it's not the same problem then :) Mine was about random characters disappearing, also in Chrome under XP. Do you have any chrome://flags turned on? –  U2744 SNOWFLAKE Apr 5 '12 at 14:51

You must log in to answer this question.

Browse other questions tagged .