What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I have installed Ubuntu after a while on my notebook, installed Chrome (but unfortunately ran Firefox - also untouched (but yes, logged in to Facebook)) and came to http://stackoverflow.com.

It has shown me Welcome back genesis, you've been logged in.

What is going on?

If I look into "my logins" on my profile, I see that last OpenID was used on 25th March.

share|improve this question
10  
It's part of the brand new, installed in your brain always-on cookie, that's--oh crap I'm not supposed to talk about that –  Ben Brocka Apr 5 '12 at 23:47
    
And you didn't copy anything from your /home from the old system to the new system? –  Zoredache Apr 5 '12 at 23:52
    
@Zord absolutely not –  genesis Apr 5 '12 at 23:52
2  
I first read that as Welcome back genius, you've been logged in. –  Manishearth Apr 6 '12 at 1:28
    
I think it may be a facebook bug. My company has also written a cross-domain single sign-on system that offers a facebook connect option, and I was working on it today. During testing, I opened up one of our pages on a system that I've never loaded it on before, and it signed me in immediately (and I had been logged into facebook). I assumed I just mis-followed something and that I was just confused about something, but you offer corroborating evidence. –  Ben Lee Apr 6 '12 at 4:04

1 Answer 1

up vote 7 down vote accepted

Chrome, eh?

Let me guess, you signed in on both your machines with your Google account. Chrome probably synced your local storage from your first computer and Stack Overflow recognized you.

share|improve this answer
1  
unfortunately, this is not the case - I haven't logged in to resync –  genesis Apr 5 '12 at 23:49
1  
Then my second guess is gonna have to be unicorn magic because some manner of browser sync is really the only plausible explanation I can think of. –  lunboks Apr 5 '12 at 23:51
    
WHOOOPS. Big mistake, big mistake. I have turned Firefox on, not Chrome. That's confusing even more –  genesis Apr 5 '12 at 23:51
    
Just say it was magic... –  jmfsg Apr 6 '12 at 0:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .