What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I just tried to log in for the first time, and for whatever reason was shown this:

UI at users/authenticate on failed openid request

The default login buttons (StackExchange, Google, Yahoo etc) are missing. I think this may have happened due to a failure authenticating with MyOpenID (third attempt was the trick).

For users who've failed auth, I would have thought that the buttons should be displayed again. "OK, I'll try logging in via FOO Network."

share|improve this question

migrated from meta.unix.stackexchange.com Apr 9 '12 at 20:26

This question came from our discussion, support, and feature requests site for users of Linux, FreeBSD and other Un*x-like operating systems..

    
cl.ly/2F3T2F1z1Q3P000t0H1E/o - uncropped screenshot –  Chris Burgess Apr 9 '12 at 20:00
1  
Bug seems to be related to meta.stackexchange.com/questions/128740/… (CDN seems to experience issues). –  Rob W Apr 9 '12 at 20:31
    
Are you still seeing missing images on the login page? If so, which CDN node are you hitting? –  Jarrod Dixon Apr 10 '12 at 21:25
    
@Jarrod Dixon - Sorry, I can't reproduce the issue because I need to have the OpenID login mysteriously fail to see that screen. Note the "Unable to log in with your OpenID provider" warning at top. I saw this after logging in via delegated openid, auth with MyOpenID worked OK, but on redirection to Stackexchange it didn't auth me as usual. –  Chris Burgess Apr 11 '12 at 23:39
    
I can repro this now - we'll take a look at it. –  Jarrod Dixon Apr 11 '12 at 23:46

1 Answer 1

up vote 3 down vote accepted

A fix will be pushed out in the next build, > rev 2012.4.11.2198.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .