What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I've come across posts regarding this same issue - all of which seemed to be resolved by Careers support - but even after contacting support, this is still an issue for me.

On my Careers profile, I can see the "Stack Exchange" section just fine (and can even link to answers from my Stack Overflow account), along with an "edit" button. However when the edit button is clicked, I see an empty space where I would expect to see a list of my Stack Exchange profiles:

enter image description here

It allows me to click "Save" and after doing so, I see this:

enter image description here

Any help with this would be most appreciated.

share|improve this question
    
did you do it as shown at screen shot in this answer? 1) Careers / edit profile, 2) go to Stack Exchange section -> Stack Exchange Accounts and 3) click edit to open a list of SE accounts. 4) choose the ones you would want to show at Careers and 5) click save –  gnat Apr 20 '12 at 6:36
1  
@gnat: Yep, I followed those exact steps with the results posted above. –  Colin Apr 20 '12 at 12:55

1 Answer 1

up vote 2 down vote accepted
+50

This has been fixed. Sorry about that!

share|improve this answer
    
It has indeed been fixed. Thanks so much, David (and the rest of the SO Careers crew)! –  Colin Apr 27 '12 at 0:43
    
Just wanted to let you know this particular error is appearing again on my end (May 25th, 2012). Same exact description as above. –  Jordan Scales May 25 '12 at 19:26
    
@Jordan try it now? –  David Fullerton May 25 '12 at 19:32
    
@DavidFullerton works perfectly. Thanks. What was the issue, just curious? –  Jordan Scales May 25 '12 at 23:50
    
@Jordan ...we actually have no idea and are still trying to track it down. I had to manually hit the "re-sync" button –  David Fullerton May 26 '12 at 2:13
1  
I have the same issue! how did you solve it? –  Fraga May 28 '12 at 4:53
    
Hello. I'm having the same problem. I created some new accounts using the same OpenID (Google) after the careers account creation, but the new accounts don't appear in my careers profile. Thanks! –  davidbuzatto Jul 15 '12 at 16:55
    
Same problem for me too :( –  Kees Cook Aug 21 '12 at 21:33
    
@KeesCook your accounts are there now. Thanks for the report, it turns out we were not firing off an account sync when you create your account, it was just being handled by the natural queue (which processes all users every 12 hours or so). Everything should be up to date now. –  NickLarsen Aug 22 '12 at 14:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .