What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I am not getting any preview information of what I write in a question box (like right now) nor when I try to post an answer. Also, there is no toolbar and no code window resize slider bar either.

It's happening on Chrome, FireFox, and Internet Explorer, and on different machines here at work.

Per Dennis' suggestion, I played around with the Console, and I found this:

Failed to load resource: the server responded with a status of 403 (OK)
http://meta.stackoverflow.com/content/js/wmd.js?v=dcfaf6cb7e9c

When I try to go to that link, our Astaro router reports:

Content Blocked
The item you have requested is infected by a virus. It will not be downloaded.

I'm assuming that's not really the case, but I'm not sure what to do about this now.

share|improve this question
    
I'm also on the latest version of Chrome (18.0.1025.168), and everything works as it should. Try a hard refresh ([Ctrl] + [F5]). –  Dennis May 3 '12 at 13:28
8  
First things first: Are you a human? –  Yannis May 3 '12 at 13:30
    
@YahooAnswersenthusiast: I thought posting on Meta was the human verification. –  Dennis May 3 '12 at 13:32
    
@LarsTech: Sounds like a problem with the CDN. What does the console say? –  Dennis May 3 '12 at 13:36
    
@YahooAnswersenthusiast What's the test for that? I'm not very good at tests. –  LarsTech May 3 '12 at 13:37
    
Same here and I also don't see the toolbar. –  user714965 May 3 '12 at 13:55
    
@Dennis I think this is what you want me to check: I have a Tools - Developer Tools "console" opened on an edit page. How do I determine a problem with the CDN? –  LarsTech May 3 '12 at 13:56
    
@LarsTech: Hard refresh the page with the console open and see if any error pops up. –  Dennis May 3 '12 at 14:09
    
possible duplicate of Virus/malware warning when opening/asking a question [Avira] –  Arjan May 3 '12 at 16:25
    
@Arjan Actually, that post actually links to a more closer duplicate: Virus reported after loading page –  LarsTech May 3 '12 at 16:38
    
True, @Lars, but that one is 6 months old... –  Arjan May 3 '12 at 16:55
add comment

You must log in to answer this question.

Browse other questions tagged .