What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I was using the shiny new "answer own question simultaneously" feature to write this post. I wanted the post to be CW, so I ticked the "community wiki" box, under the answer.

On saving, the entire post became CW. Now, that was my intention, but I expected only the answer to be CW (and then I'd have to use mod powers to CW-ify the post itself).

I tested it again (will be deleted soon), since I wasn't sure exactly what I'd done, the same thing happened. Looking at the revision history of the first one, one can confirm that the post was simultaneously made CW at the time of posting.

I, personally, don't think that this is by design. CW questions are discouraged/have strict rules, while answers are not. Wanting an answer to be CW does not mean that you want the question to be CW as well.

In fact, the mark-question-as-CW option has been removed (it's hidden away in the mod menu now), so I assume it's not something that's supposed to be really used.

Bug?

Update: Looks like this only happens to mods. I tried it out on Programmers.SE, and the question was not converted. Makes this rather trivial since it only applies to mods and we can remove CW-ness anyway.

share|improve this question
    
"Looks like this only happens to mods" This is possibly because you aren't normally able to ask CW questions anymore. –  BoltClock's a Unicorn May 29 '12 at 9:49
    
@BoltClock'saUnicorn: Yeah, probably.. The system must be silently rejecting it for non-mods. –  Manishearth May 29 '12 at 9:56
    
@GeoffDalgas any reason why this is [status-bydesign]? CWness of an answer does not imply CWness of a question. –  Manishearth May 30 '12 at 14:34

1 Answer 1

up vote 4 down vote accepted

This is only an issue that a moderator will face and as it is stated, mods can clear the ccwiki bit on a question if they desire.

share|improve this answer
    
Aah, I thought that that was the reason, wasn't sure. Thanks :) –  Manishearth May 30 '12 at 14:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .