What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I am using Internet Explorer 8 and I have some accounts on Stack Exchange. On Math.SE on top of the page there are some drop down boxes and the links to my account and to chat, meta, about and faq and also a field for entering words to search for.

On most of the other Stack Exchange pages where I have an account, e.g. on DBA, I can only see the Stack Exchange drop down list and the search field but nothing more. Especially I can't see the link to my account.

What can I do to enable the missing links?

Edit:

Screenshot

share|improve this question

migrated from webapps.stackexchange.com May 29 '12 at 14:07

This question came from our site for power users of web applications.

1  
Stupid question, but are you sure you're signed in when you are looking at those other sites? And can you post a screenshot? –  Anna Lear May 29 '12 at 14:26
    
i searched my user in the userspage and edited my profile without any login. therefore it seems that i am already logged in. –  miracle173 May 29 '12 at 14:50
    
@Anna Lear: I am sure that i am logged in. I write all my posts without further login. –  miracle173 May 29 '12 at 15:05
3  
I cannot reproduce it with Internet Explorer 9 running on Windows 7. –  kiamlaluno May 30 '12 at 4:20

1 Answer 1

up vote 7 down vote accepted

You're viewing that particular site with Compatibility Mode enabled, which causes issues by bumping things down to near-IE 7 levels (IE 7 itself is unsupported). Disable it by clicking the broken document icon in the URL bar.

For what it's worth though, the problem is caused by the text-indent: -999em on .profile-triangle which causes IE to apply some crazy negative offset that prevents the contents of the #hlinks container from being visible on-screen. I don't have a good explanation for that behaviour, so I'll just shrug and mutter "Old IE, meh" instead.

share|improve this answer
    
thank you, this works –  miracle173 May 30 '12 at 5:49
1  
Nice catch. Must confess, I haven't used IE enough in recent history to remember how this stuff works... –  Shog9 May 30 '12 at 6:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .