What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

enter image description here

For some reason, Stack Overflow, The Workplace, Computer Science, and Libraries and Information Science started showing up as having 0 questions, 0 answers, NaN% answered with 0 users in the StackExchange.com/sites page.

share|improve this question
    
Aw you posted just before I did. –  Toomai Jun 15 '12 at 23:58
1  
Well, at least we have answered all questions! –  Richard J. Ross III Jun 16 '12 at 0:07
    
@RichardJ.RossIII yes, but we divided by zero –  Ben Brocka Jun 17 '12 at 2:43
add comment

1 Answer 1

up vote 4 down vote accepted

We had some very unexpected behavior from upgrading the JSON serializer which wasn't actually deployed until APIv2 was built today...for a few minutes it was throwing some very unfriendly JSON with surprise properties.

That's been corrected (reverted) and the cache has expired on stackexchange.com, so all should be well now.

share|improve this answer
    
Is this caused by the same unexpected behavior? –  Shadow Wizard Jun 16 '12 at 21:18
    
@ShaDowWizArd - nope, that was during a backfill today to sync things up...though the not handling that gracefully on SE.com (now that the accounts tab is there only) wasn't on the radar...it's slated for a fix now –  Nick Craver Jun 17 '12 at 0:39
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .