What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

When creating a new question, every time the label completion list pop up (during typing of tags), it causes the "Notify me of..." checkbox to become invisible, only after moving the mouse over it, it reappears.

I'm using Firefox 3 on Ubuntu.

Moreover, I tried taking a snapshot, but once I press Print Screen, it reappears...

share|improve this question
1  
Can you provide a screenshot? –  Ladybug Killer Aug 11 '09 at 8:12
    
screenshot would be helpful –  Jeff Atwood Aug 11 '09 at 8:26
    
will, once it reoccurres –  abyx Aug 11 '09 at 9:16
    
Do you have a digital camera on you perhaps? –  random Aug 11 '09 at 10:51
    
@random: You are suggesting a real screen shot? –  Ladybug Killer Aug 11 '09 at 10:56
    
Yes, yes indeed. –  random Aug 11 '09 at 10:57
    
There's nothing interesting to see though, just imagine the checkbox isn't there, but the rest is. –  abyx Aug 11 '09 at 11:23
1  
So the checkbox is a lie? –  Eric Aug 11 '09 at 11:52
    
@abyx, please ensure that you can see the wood table underneath the screenshot ;-) –  Nathan Koop Sep 8 '09 at 13:27

1 Answer 1

Is this a font issue?

http://meta.stackexchange.com/questions/2181/login-page-layout-broken-ubuntu-ff-3

We have a lot of font issues with Ubuntu because the default fonts are incredibly wide, to the point that they break layout.

share|improve this answer
    
Doesn't seem to be related, because it doesn't always happen, and the checkbox is not overlapping anything (the page layout seems fine). –  abyx Aug 11 '09 at 8:24
    
I've updated the question with more details. –  abyx Aug 11 '09 at 10:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .